I need Help!! [Closed]



  • When i want to join the Server i just get this : Internal Exception: io.netty.handler.codec.DecoderException: java.io.EOFException
    I hope someone could help me soon…


  • Novus

    @ImFrostezz PLEASE MAKE A REPORT HOW YOU ARE SUPPOSED TO Its really annoying to see people posting incorrect reports, when there is a guide right there on the page. Please make a detailed, correct report, and then maybe you can expect help. The world does not revolve around you.



  • I already did In German!



  • so you should first take a look before saying something…


  • Support

    Hey @ImFrostezz, I see that you are having problems releated to Internal Exception: io.netty.handler.codec.DecoderException: java.io.EOFException. This java exception means something else went wrong. What I need from you to look into this more is to get the crash log. You can put the log up on a site call Pastebin. Your crash-report is found in the %appdata% under modpacks\novus-bevo\crash-reports.

    Also if you could send more the following info that would be wonderful!
    Description of problem:

    Version-Release number of the service / modpack (if applicable):
    Server / Modpack where the issue arises (if applicable):
    Steps to Reproduce issue:

    Actual results:
    Expected results:
    Crash-Report (PLEASE):
    Additional info:



  • Server/Modpack - Novus Bevo Modpack : The first server

    Link to Crash Report: http://pastebin.com/QcYQtqMb

    I probably think its because i have AE2 Storage Cells in a chest on dolly and yeah. Hopefully u can find out more :(

    I just want to join and Minecraft just close Itself.
    Or i join the Server see a pic and then i get kicked with the Error Internal Exception: io.netty.handler.codec.DecoderException: java.io.EOFException


  • Support

    @ImFrostezz It looks like the modpack needs to be re-installed. Go into modpack options and on the bottom right click re-install. If it crashes after it does this, send the new crash report.



  • i will try





  • re-install doesnt work so get this crash report



  • it’s literaly that stupid dolly with it’s chest on it…^^ if there’s a way to extract it out of the inventory , we could try to place the chest back on the floor and see if then everything works fine ^^


  • Support

    @ImFrostezz From what SkyKingAgan is saying, and your error log, I think there is some item inside your inventory. Saddly, I can’t do anything about it, as I am a low ranking member. @administrators Could you all look into this please. :)



  • we did it for over 24hours^^ , 1 person started the conversation and stopped it , and the other has no time , or won’t do it^^



  • sky and me know which item it is but theres still no admin that could just delete that item or put it out my inv. xD



  • Theres a dolly with a Chest in my Inv. Just delete this pls
    @administrators



  • Could someone PLEASE Delete this Item??? I just want to play on the Server and Help the Players…
    Just Delete the Dolly Please! And if its possible soon as posible its not that hard to delete one item in my Inv. isn’t it…


  • Novus

    @ImFrostezz Frost idk if anyone can who is here. Keep trying to PM bent, sebs, or any of the other admins. Hell, do j4kee, he’s cool he’ll probably do it if he’s there.



  • hopefully someone will take a look soon :/



  • okay this problem is solved by my own xd but now i have another problem with a new error



  • @tmax_hand could you take a look at it? ,internal exception io.netty.handler.codec.decoderexception java.io.ioexception: packet was larger than i expected, found 35685 bytes extra whilst reading packet 53,


Log in to reply
 

Looks like your connection to UnitedWorldMiners was lost, please wait while we try to reconnect.